Migration Downtime

Incident Report for Print Tracker Pro Status

Resolved

Server maintenance is now complete, and real-time DCA job streaming has been fully restored. Thank you for your patience and support.
Posted May 08, 2025 - 17:33 MDT

Monitoring

We are currently performing server maintenance, which may cause temporary disruptions to real-time DCA job streaming. We appreciate your patience and understanding during this time.
Posted May 08, 2025 - 16:53 MDT
This incident affected: DCA Server.