Degraded Performance
Incident Report for Print Tracker Pro Status
Resolved
Our managed database crashed and automatically failed over to a redundant database node. This momentarily caused degraded performance. The system appears to be performing as expected now.
Posted Oct 04, 2024 - 10:51 MDT
Investigating
We're currently investigating an issue with our database that is causing degraded performance across the Print Tracker application. Meters continue to be collected, and alerts continue to fire as expected. We don't have any indications that any critical functionality is completely down.
Posted Oct 04, 2024 - 10:39 MDT
This incident affected: Webadmin and Database.