Outage

Incident Report for Print Tracker Pro Status

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 11:44 MDT

Monitoring

All services have recovered and we're continuing to monitor closely.
Posted Oct 25, 2024 - 11:23 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 11:07 MDT

Investigating

We are currently investigating this issue.
Posted Oct 25, 2024 - 11:03 MDT
This incident affected: Webadmin, DCA Server, Remote Technician, Data Processor (Data Processor Server), and Custom Reporting (Query Engine, Emailer).