System Unstable
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 11:02 MDT
Update
The system is slowly stabilizing. We're continuing to monitor the situation.
Posted Apr 01, 2024 - 09:52 MDT
Identified
We resolved an outage earlier this morning and our system is currently in the process of recovering. Some customers are noticing increased slowness or are unable to log in at all. We're currently working to finalize the recovery. We appreciate your patience and apologize for the inconvenience.
Posted Apr 01, 2024 - 09:30 MDT
This incident affected: Webadmin, DCA Server, and Database.