Data Collection Agent Service Outage
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 08:36 MDT
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2023 - 08:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2023 - 08:29 MDT
Identified
A resource limitation was identified that caused internal authentication services to periodically restart, preventing downstream services like the DCA server from accepting connections. We're working to resolve the issue.
Posted Nov 04, 2023 - 07:55 MDT
Investigating
We are currently investigating this issue. Existing data collection agents will not be able to connect, and new data collection agents will not be able to be registered.
Posted Nov 04, 2023 - 07:41 MDT
This incident affected: DCA Server.