DCA Server Not Responding
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 08:50 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2024 - 08:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 08:42 MDT
Identified
An unscheduled cluster restart followed by a failed auto-recovery is the root cause behind why the DCA server is currently unable to receive connections from our data collection agents. We're in the process of manually recovering.
Posted Apr 01, 2024 - 08:24 MDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2024 - 08:13 MDT
This incident affected: DCA Server.