Webadmin Update
Incident Report for Print Tracker Pro Status
Resolved
The update has been completed and the webadmin is stable.
Posted Dec 02, 2022 - 09:19 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 09:14 MST
Monitoring
A web admin update is in progress. Minor downtime (< 1 minute) is anticipated.
Posted Dec 02, 2022 - 09:12 MST
This incident affected: Webadmin.