Cluster Node Down
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 16:51 MST
Monitoring
The failing cluster node is fully operational and installs should be re-connecting with the servers. We will be monitoring the system closely to ensure that the system is stable.
Posted Jan 16, 2023 - 16:42 MST
Update
Installs are still unable to connect to the server, however, the webadmin remains fully operational and users should feel free to continue to use Print Tracker and make changes to their fleets.
Posted Jan 16, 2023 - 16:10 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2023 - 15:46 MST
Identified
A change to our production environment resulted in excessive resource usage targetted at a specific node in our Kubernetes cluster. This node has gone unresponsive and we're in the process of replacing it. We anticipate some downtime in the connections between the installs and our server which may result in delays when sending jobs to the installs.
Posted Jan 16, 2023 - 15:43 MST
This incident affected: DCA Server.