Health Check Status Reporting Inconsistent
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:40 MDT
Update
We are in the process of catching up the install health checks. The rest of the system continues to operate as expected, no impact to meter collection, reporting, or any other systems has been observed.
Posted Apr 02, 2024 - 10:44 MDT
Identified
We believe this issue is a symptom of yesterday's outage. Once the outage was resolved, the agents started connecting and working in sync with each other. We're currently scaling up our services to meet the additional synchronized demand until the system reaches its normal state of equilibrium.
Posted Apr 02, 2024 - 10:27 MDT
Investigating
We're currently investigating an issue where install health check statuses are being inconsistently reported. This issue does not impact data collection, data integrity, reporting, the webadmin, or any of our other systems. You may see cases where an install appears as offline even though it is online (accepts jobs, uploads meters, etc).
Posted Apr 02, 2024 - 09:53 MDT