Dependent Google Services Outage
Incident Report for Print Tracker Pro Status
Resolved
This incident has been resolved.
Posted May 31, 2023 - 13:38 MDT
Update
We are continuing to monitor for any further issues.
Posted May 31, 2023 - 13:35 MDT
Monitoring
Google services appear to be operating normally again.
Posted May 31, 2023 - 13:35 MDT
Update
We're monitoring reports of the Google outage here: https://downdetector.com/status/google/. We believe that the issue is isolated to a few regions and you may not have any issues based on your location. If you are having trouble accessing the webadmin, try using a VPN to connect through a different location.
Posted May 31, 2023 - 12:00 MDT
Identified
The Print Tracker webadmin loads some resources from a googleapis.com server and several Google services appear to be down in at least one region. Users may experience degraded performance until Google services are back online.
Posted May 31, 2023 - 11:54 MDT
This incident affected: Webadmin.